App outage
Incident Report for Digisign
Resolved
The incident has been resolved
Posted Sep 30, 2024 - 11:12 CEST
Investigating
We are currently investigating slow responses and outage on API.
Posted Sep 30, 2024 - 11:02 CEST
This incident affected: Digisign (Selfcare, API, Queue).