Following a period of monitoring, all systems and services are fully stable and functioning as expected. We are now officially closing this incident.
Thank you again for your patience and understanding.
Posted Jun 01, 2026 - 10:20 CEST
Monitoring
The issue causing the web application outage has been resolved, and all services are now fully operational. We are currently monitoring the system closely to ensure continued stability.
Thank you for your patience and understanding while we resolved this issue.
Posted Jun 01, 2026 - 08:50 CEST
Investigating
We are currently experiencing an outage with our web application, causing it to be temporarily unavailable. Our technical team is actively investigating the root cause and working to restore full service as quickly as possible.
Please note that our API services remain unaffected and are fully operational.
We sincerely apologize for any inconvenience caused. We will provide further updates as soon as more information becomes available.