Bank iD SIGN outage

Incident Report for Digisign

Resolved

All systems are operational.
Posted Aug 17, 2026 - 11:30 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2026 - 09:10 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 17, 2026 - 08:33 CEST

Investigating

The Bank iD SIGN service is currently experiencing an outage. The partner is aware of the outage and is working intensively to resolve it. Bank iD CONNECT and IDENTIFY services are fine.
Posted Aug 17, 2026 - 08:31 CEST
This incident affected: External services (BankID).