Service Disruption

Incident Report for Digisign

Resolved

We have successfully restored all services. The disruption was caused by a memory overflow. We are now monitoring the system to ensure continued stability.
Posted Mar 19, 2026 - 08:50 CET

Investigating

We are currently experiencing service outages. Our team is investigating the issue.
Posted Mar 19, 2026 - 08:33 CET
This incident affected: Digisign (Selfcare, API).