Outage on SMS delivery
Incident Report for Digisign
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 13:21 CET
Investigating
SMS messages are not delivered or are delivered with delay, the issue is on mobile operators side. We are currently monitoring this incident.
Posted Nov 18, 2024 - 08:57 CET
This incident affected: External services (SMS service - API).