Bank iD SIGN outage
Incident Report for Digisign
Resolved
This incident has been resolved.
Posted Dec 02, 2024 - 06:54 CET
Identified
The Bank iD SIGN service is currently experiencing an outage. The partner is aware of the outage and is working intensively to resolve it. Bank iD CONNECT and IDENTIFY services are fine.
Posted Nov 28, 2024 - 08:21 CET
This incident affected: External services (BankID).